HomeFuel PortalLog inRegister

Share | 
 

 Windows explorer behaving abnormal with icons not showing as usual after a while?

Go down 
AuthorMessage
g7_raja2004
Junior Member


Number of posts : 1
Warning system :
0 / 1000 / 100

Fuel : 0
Registration date : 2008-10-18

PostSubject: Windows explorer behaving abnormal with icons not showing as usual after a while?   Sat Oct 18, 2008 6:27 am

i had installed superantispyware and seems after that there has been problem, as i cant find any other reason for this happening as earlier it was working perfectly until i installd 2 days ago this antispyware. i have uninstalled it but is this going to solve the problem or anything else needs to be done. M using avira free antivirus after scanning this software i installed. although after uninstalling so far not a problem (for 40 minutes), in case any issues how to manage that

M using dual OS in my system (both vista and XP) in separate drives, in case something happens can i repair the xp with the cd i got or its tricky. kindly let me know

everything is checked in my computer performance tab. it is not that problem. is it possible to repair the xp copy using the cd i got, as m using dual os, in different drives


Last edited by g7_raja2004 on Sat Oct 18, 2008 6:42 pm; edited 1 time in total
Back to top Go down
View user profile
Administrator
Retired Admin
avatar

Number of posts : 493
Age : 27
Warning system :
100 / 100100 / 100

Fuel : 1509
Registration date : 2008-09-28

PostSubject: Re: Windows explorer behaving abnormal with icons not showing as usual after a while?   Sat Oct 18, 2008 6:35 am

It could just be basic video settings, in order to fix go to start menu> Right click my computer> Properties>Advanced Tab> Performance> Make sure every tab is clicked.
Back to top Go down
View user profile http://www.pcfuel.net
Vanderspar
Power Member
avatar

Number of posts : 504
Age : 25
Warning system :
100 / 100100 / 100

Fuel : -997
Registration date : 2008-09-28

PostSubject: Re: Windows explorer behaving abnormal with icons not showing as usual after a while?   Sun Oct 19, 2008 12:47 am

Ehm. Try and make a HiJackThis test and post it here. It will maybe show your problem.

_________________

Back to top Go down
View user profile http://www.hinza.tk
Administrator
Retired Admin
avatar

Number of posts : 493
Age : 27
Warning system :
100 / 100100 / 100

Fuel : 1509
Registration date : 2008-09-28

PostSubject: Re: Windows explorer behaving abnormal with icons not showing as usual after a while?   Sun Oct 19, 2008 4:30 am

What's HiJackThis ?
Back to top Go down
View user profile http://www.pcfuel.net
Vanderspar
Power Member
avatar

Number of posts : 504
Age : 25
Warning system :
100 / 100100 / 100

Fuel : -997
Registration date : 2008-09-28

PostSubject: Re: Windows explorer behaving abnormal with icons not showing as usual after a while?   Sun Oct 19, 2008 5:32 am

Well. Nevermind! Forget that i said it.

_________________

Back to top Go down
View user profile http://www.hinza.tk
Sponsored content




PostSubject: Re: Windows explorer behaving abnormal with icons not showing as usual after a while?   

Back to top Go down
 
Windows explorer behaving abnormal with icons not showing as usual after a while?
Back to top 
Page 1 of 1
 Similar topics
-
» NDK Explorer - do you have one i can try out?
» Map showing gold and other mineral localities
» 100 Alex Shelley Icons :D
» FS2 Explorer failure
» FJ Freedom Windows

Permissions in this forum:You cannot reply to topics in this forum
 :: Tech Support :: General PC Chat and Help-
Jump to: